Welcome, Guest
Username: Password: Remember me

TOPIC: Your own templates not longer automatic recognised after update from 1.87 to 19+

Your own templates not longer automatic recognised after update from 1.87 to 19+ 2 years 11 months ago #60164

  • steven8000
  • steven8000's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
Hey

After i updated my version to 1.9, i found out that LS didn't automaticly recognise the templates in the folder "templates" as standards to choose out in the options of a survey.
I had to edit the file common.php and place the folder names of my own templates in the array. (line 489 function isStandardTemplate)

Is that normal?

With regards,

Steven
The administrator has disabled public write access.

Re: Your own templates not longer automatic recognised after update from 1.87 to 19+ 2 years 11 months ago #60169

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 3813
  • Thank you received: 683
  • Karma: 328
As of 1.90. all custom templates need to be in /upload/templates directory/. LS will include all templates found in that directory in the dropdown list.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.140 seconds
Donation Image