Welcome, Guest
Username: Password: Remember me

TOPIC: missing filed lid and lid1 in table lime_questions

missing filed lid and lid1 in table lime_questions 3 years 11 months ago #52761

  • simulator
  • simulator's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
hello developers

I am missing the fileds lid and lid1 in the table lime_questions (see attachm
lime_questions.png
ent).
afaik this 2 fields hold the relation to label/labelset.

although the labels are correctly displayed in my questionary (!!?) ->
so I assume you changed the database E-R model - right?

but where (in which fields) is the relation stored?

version in use: 1.90

kind regards
/ SIMULATOR / WIEN
The administrator has disabled public write access.

Re:missing filed lid and lid1 in table lime_questions 3 years 11 months ago #52773

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6451
  • Thank you received: 844
  • Karma: 249
Hello,

There are big modification in label set now. There aren't relation for labelset and template.

Now it's not really labelset but more a sub-question/answer library.
Changes from 1.87+ (build 8518) to 1.90beta (build 8691) Legend: # updated feature, - bug fix 
.....
+New feature: Label sets are no longer connected to questions - they are merely templates for subquestions or answers (cschmitz)

:)
The administrator has disabled public write access.

Re:missing filed lid and lid1 in table lime_questions 3 years 11 months ago #52804

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5333
  • Thank you received: 296
  • Karma: 249
More information about sub-questions can also be found at docs.limesurvey.org/tiki-index.php?page=...uestions_and_answers

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.163 seconds
Donation Image