Welcome, Guest
Username: Password: Remember me

TOPIC: This forum script - table or DIV need fixing

This forum script - table or DIV need fixing 3 years 10 months ago #52271

  • Caps
  • Caps's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Using Firefox and Wyzo

Try this:
go to: Tools/Options/Content/Advance

uncheck: allow pages to use their own fonts / I have minimum fonts set to 11.

Now Save.

Why this discussion was locked in another thread by the admin, when it was not resolved, I don't know.
Last Edit: 3 years 10 months ago by Caps.
The administrator has disabled public write access.

Re:This forum script - table or DIV need fixing 3 years 10 months ago #52382

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Sorry, I don't understand. Can you rephrase the problem?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:This forum script - table or DIV need fixing 3 years 10 months ago #52428

  • Caps
  • Caps's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
My mistake, I need to describe the problem. The problem exist on a thread that was locked.

Problem: When viewing the Limesurvey forum, the header with logo is all you see on the initial page load. The other part of the site is far over to the right. You have to scroll over to the right in order to see content, if your settings are like I have.

Using Firefox 3.5.12, the latest version.

Temporary Solution: You need to uncheck - "Allow pages to show their own fonts" in the Tools/Options/Content/Advance of Firefox then the page to appear correctly. This is a bug in the Limesurvey forum script. This same problem existed in the Simple Machine Forum script and was corrected.
Last Edit: 3 years 10 months ago by Caps.
The administrator has disabled public write access.

Re:This forum script - table or DIV need fixing 3 years 10 months ago #52441

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6318
  • Thank you received: 812
  • Karma: 242
I think a
#mainbody{clear: both;}
Can do the job
The administrator has disabled public write access.

Re:This forum script - table or DIV need fixing 3 years 10 months ago #52451

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 779
  • Thank you received: 111
  • Karma: 92
Well, I can't fix anything that I cannot reproduce. And Firefox shows it just fine here (3.6.12).
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re:This forum script - table or DIV need fixing 3 years 10 months ago #52453

  • Caps
  • Caps's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Did you proceed as I've instructed?

Try this:
go to: Tools/Options/Content/Advance

uncheck: allow pages to use their own fonts
Last Edit: 3 years 10 months ago by Caps.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.343 seconds
Donation Image