Welcome, Guest
Username: Password: Remember me

TOPIC: Captchas not working with Google Chrome?

Captchas not working with Google Chrome? 3 years 11 months ago #50304

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2719
  • Thank you received: 331
  • Karma: 121
Hi!

I had this issue with a few surveys of others already (I am not using captchas nor am I planning to).

However, whenever I go for a survey that requires captchas I can't access them.

Either I am really, really bad a simple maths, or there is something wrong when using the surveys with Google Chrome.

Here an example:
web-meinung.de/limes/index.php?sid=13545...mal&loadsecurity=102

Tested it with Chrome = doesn't let me in, even after several attempts.

With Firefox I managed to get past the capture on the first attempt.

As I said, this happend to me before with Limesurvey, but also with other captchas as far as I recall.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Captchas not working with Google Chrome? 3 years 11 months ago #50310

  • VBraun
  • VBraun's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 41
  • Thank you received: 4
  • Karma: 2
Hm, I tested supplied link with Crome and got in at first attempt.
The administrator has disabled public write access.

Re:Captchas not working with Google Chrome? 3 years 11 months ago #50312

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2719
  • Thank you received: 331
  • Karma: 121
@VBraun: Thank you very much! Seems like it is my Chrome installation that is making trouble...

Which version of Chrome do you use? Mine is 6.0.472.63.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Captchas not working with Google Chrome? 3 years 11 months ago #50313

  • VBraun
  • VBraun's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 41
  • Thank you received: 4
  • Karma: 2
Interesting, mine is the same.
The administrator has disabled public write access.

Re:Captchas not working with Google Chrome? 3 years 11 months ago #50318

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2719
  • Thank you received: 331
  • Karma: 121
Emptied the cache, still the same. Maybe I will have to deactivate all addons one by one.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Captchas not working with Google Chrome? 3 years 11 months ago #50319

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2719
  • Thank you received: 331
  • Karma: 121
I identified the evil extension: EXIF Reader!

When disabled, everything works like a charm. I don't know why, but at least I know who is responsible!

;-)
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Captchas not working with Google Chrome? 3 years 11 months ago #50341

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
holch wrote:
I identified the evil extension: EXIF Reader!

When disabled, everything works like a charm. I don't know why, but at least I know who is responsible!

;-)
Please reprot this bug to Chrome and the extension developer so they can fix it.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.114 seconds
Donation Image