Welcome, Guest
Username: Password: Remember me

TOPIC: Bizarre caching issue

Bizarre caching issue 6 months 6 days ago #105476

  • mcternan
  • mcternan's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I am assuming this is a caching issue on Lime Surveys part, but I am not 100% sure at this point.

I have created a survey and I wish to edit the description of one of the question groups. I make the change to the description, click update and then reload the survey to inspect the changes. For whatever reason, I am not seeing the changes reflected in the survey.

I have tried restarting Apache multiple times, I have cleared the /tmp directory (both system and the one under the Lime Survey install directory).

The changes are being saved, since when I edit the group description the changes are still there. I have even gone so far as to inspect the database to confirm that the changes are saving.

I think I've exhausted most of my options at this point and really have very little idea of where to go from here. The content is not being cached by a proxy since I am connecting locally on our LAN.

When inspect the responses from the server I am consistently seeing HTTP 200 responses.

I am running v1.85 and upgrading is not really an option, since some users are depending on this particular version.

Has anyone else experienced this before? Is there some "secret" caching function in Lime Survey I'm unable to find?

Help is much appreciated.

Conor
The administrator has disabled public write access.

Bizarre caching issue 6 months 6 days ago #105482

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 294
  • Karma: 248
Sounds like a caching issue which is pretty sure fixed at a newer version.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Bizarre caching issue 6 months 5 days ago #105537

  • mcternan
  • mcternan's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Mazi wrote:
Sounds like a caching issue which is pretty sure fixed at a newer version.

Is there a workaround to this? I have checked the tmp folder already (and cleared it out). Would Lime Survey be caching files somewhere else? Upgrading is not really an options for us at the moment.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.114 seconds
Donation Image