Welcome, Guest
Username: Password: Remember me

TOPIC: Polish fonts not supported

Polish fonts not supported 7 months 4 weeks ago #103739

  • angol2
  • angol2's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hello,

I've noticed that LS seems not to support Polish "special lettets" (all those ą, ę, ó, ł etc, plenty of them in Polish ;) I couldn't import csv with tokens it token includes one of these letters. The other day I also had problems trying to label variables and values via SPSS syntax - I had some ?%$^$%% instead of Polish "special" letters.

My question is if there is some way to enable Polish fonts in LS.

Kind regards,
Andrzej
The administrator has disabled public write access.

Polish fonts not supported 7 months 4 weeks ago #103749

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4185
  • Thank you received: 785
  • Karma: 359
Regarding the import of tokens, please ensure that your CSV file is encoded "UTF-8 without BOM". If that is the case, please file a bug report.

Regarding SPSS, that is not a LimeSurvey issue so can't be addressed here.

.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
Last Edit: 7 months 4 weeks ago by tpartner.
The administrator has disabled public write access.

Polish fonts not supported 7 months 3 weeks ago #103776

  • angol2
  • angol2's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Thank you, I'll try to play with these encoding settings.

Kind regards,
Andrzej
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.102 seconds
Donation Image