Welcome, Guest
Username: Password: Remember me

TOPIC: "No data received" when importing survey

"No data received" when importing survey 6 months 1 week ago #103420

  • lordzoster
  • lordzoster's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Thank you received: 2
  • Karma: 0
When importing some LSS surveys in a freshly new installation I get a "No data received" popup message from Chrome, blank page from Safari, "Connection canceled" from Firefox. The survey doesn't get imported.
URL: http://localhost/lime2/index.php/admin/survey/sa/copy

I'm doing the test both with a custom survey created on another identical installation, and with surveys from the "docs" folder of LS.
NOTE: the "limesurvey2_sample_english" gives an SQL PK violation error and gets imported, but with some other odd behaviours.

Environment:
LimeSurvey: Version 2.05+ Build 140109
Apache Version : Apache/2.2.14 (Unix) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l PHP/5.3.1 mod_perl/2.0.4 Perl/v5.10.1
PHP Version 5.3.1
System Darwin 13.0.0 Darwin Kernel Version 13.0.0: Thu Sep 19 22:22:27 PDT 2013; root:xnu-2422.1.72~6/RELEASE_X86_64 x86_64
MySQL: 5.1.44
Last Edit: 6 months 1 week ago by lordzoster. Reason: added details
The administrator has disabled public write access.

"No data received" when importing survey 6 months 1 week ago #103482

  • lordzoster
  • lordzoster's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Thank you received: 2
  • Karma: 0
in case of a custom survey made with that installation, the LSS contained a string only:
"Invalid element key: qid"
The administrator has disabled public write access.

"No data received" when importing survey 6 months 1 week ago #103498

  • lordzoster
  • lordzoster's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Thank you received: 2
  • Karma: 0
Solved upgrading environment:

Apache/2.4.7 (Unix)
PHP/5.5.6
MySQL/5.6.14
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.111 seconds
Donation Image