Welcome, Guest
Username: Password: Remember me

TOPIC: Getting rid of notification "please select at least x answers"

Getting rid of notification "please select at least x answers" 1 year 1 week ago #101765

  • flink
  • flink's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 23
  • Karma: 0
Hello everybody,

In my survey, participants have to check two boxes to continue. While this works just fine, the problem is that there is this message that says "please select at least two answers". I tried everything to make it disappear, e.g., replacing the message in the .mo-file with a blank space (I am using the German version), but then it just switches to English.

Is there anybody who knows how to fix this?

I am using Version 1.92+ Build 120919

Thank you very much!

Benny
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 1 year 1 week ago #101771

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4371
  • Thank you received: 829
  • Karma: 381
Add the following to the end of template.css:

span.questionhelp.hide-tip {
	display: none;
}
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
The following user(s) said Thank You: flink

Getting rid of notification "please select at least x answers" 1 year 1 week ago #101773

  • flink
  • flink's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 23
  • Karma: 0
tpartner wrote:
Add the following to the end of template.css:

span.questionhelp.hide-tip {
	display: none;
}

It works, thank you very much! :)
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 11 months 2 weeks ago #102423

  • maxersloan
  • maxersloan's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
does this work for 2.0 as well? I added it to the end of my template.css but I still see "Please select at most one answer"
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 11 months 2 weeks ago #102424

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4371
  • Thank you received: 829
  • Karma: 381
Assuming you are using a copy of the default template, it will work in 2.0.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 11 months 2 weeks ago #102426

  • maxersloan
  • maxersloan's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
must be something with the template I'm using. It works for the default. Thanks!!!
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 11 months 2 weeks ago #102432

  • maxersloan
  • maxersloan's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Why does it only work for a copy of the default? What can I do to my template to make it work?
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 11 months 2 weeks ago #102435

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4371
  • Thank you received: 829
  • Karma: 381
Different templates generate different HTML. Can you activate a sample survey so I can see yours?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 11 months 2 weeks ago #102453

  • maxersloan
  • maxersloan's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
I am sorry. It was a browser issue. If you all are using chrome and you're experiencing the same problem as me, clear your cache and cookies because chrome saves all your information and tries to speed up the loading process by loading old stuff that it recognizes.

Or you could open it in IE.

False alarm! Thanks!
The administrator has disabled public write access.

Getting rid of notification "please select at least x answers" 8 months 1 week ago #106514

For me it worked only when I changed :

span.questionhelp { }
to:
span.questionhelp {display:none;}

which is not at the end of template.css.....
I used a copy of default template (L.S. 2.05+).
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.143 seconds
Donation Image