Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with Safari and Firefox

Problem with Safari and Firefox 11 months 3 weeks ago #100307

  • Marcus81
  • Marcus81's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hi all

I have created a survey

Version 2.00+ Build 130802
mysqlnd 5.0.11-dev - 20120503 - $Id:
PHP Version 5.5.4

tipido.net is the provider

I can start the survey with Safari, but after the click on "next" (in german "weiter") all answers are deleted and i am back in the top of the page.

Its a little bit embarrasing, because i tested it on chrome, ie and firefox and it always works.
Only Safari (5.1. and ~6) seems to make problems.

Can please someone help?

Thanks and best regards
Marcus
The administrator has disabled public write access.

Problem with Safari and Firefox 11 months 3 weeks ago #100310

  • mfaber
  • mfaber's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 85
  • Thank you received: 22
  • Karma: 4
I had the same issue once and if I remember correctly the problem was one special question type. Probably the rating question. When I took out that question the problem was gone.

You may want to try where the problem lies: Does it happen with every survey that you create? With every question type? If you can come up with a small survey .lss file where the problem exists someone may try it on their system and be able to help you.
The administrator has disabled public write access.

Problem with Safari and Firefox 4 months 1 week ago #108533

  • bio
  • bio's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
I have the same question.
Did you post it to the bug tracker?
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.108 seconds
Donation Image