Welcome, Guest
Username: Password: Remember me

TOPIC: Can't add questions

Can't add questions 10 months 1 week ago #99810

  • meesh
  • meesh's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
OK, I think I posted this in the wrong section earlier...

I'm finding myself unable to add any questions to my survey (first-time user). I created a survey, and groups, but I get a blank page (in multiple browsers) when I try add questions.

It goes to this link (I took off the main URL of my website where it's hosted)
http:.../survey/index.php/admin/question/sa/addquestion/surveyid/259912/gid/1
but the page is blank.

Installed through Softaculous onto my website on Bluehost. Version 2.00+ Build 130611

I did a search and am not seeing anyone else with this issue. Hard to move forward creating a survey if I can't add any questions!
Thanks!
The administrator has disabled public write access.

Can't add questions 7 months 5 days ago #102664

  • sjgknight
  • sjgknight's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Did you get a solution to this? I appear to have the same problem. Importing one of the samples also gives me the same issue; the survey is created but I can't get to the survey editor to actually look at/edit/add/remove, etc. questions. Details appear in the drop down menu, but not in the "detailed list" table. Any help appreciated.

Possible other duplicates:
www.limesurvey.org/en/forum/installation...rite-questions#97987
www.limesurvey.org/en/forum/design-issue...hoise-question#97058

Similar:
www.limesurvey.org/en/forum/design-issue...on-in-a-survey#96473
Last Edit: 7 months 5 days ago by sjgknight. Reason: adding other relevant links
The administrator has disabled public write access.

Can't add questions 7 months 1 day ago #102765

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6198
  • Thank you received: 787
  • Karma: 238
Hi,

Can you put debug at 2 in application/config/config.php . Without that : there are no information displayed.
You have already debug=0; change it to debug=2.
The administrator has disabled public write access.

Can't add questions 7 months 1 day ago #102771

  • sjgknight
  • sjgknight's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi, thanks for the reply

This is my error message:
Parse error: syntax error, unexpected end of file, expecting ')' in /....../public_html/survey/application/models/Question.php on line 87

Just adding a ')' to the last line it still comes up with the same error...
The administrator has disabled public write access.

Can't add questions 7 months 2 hours ago #102829

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6198
  • Thank you received: 787
  • Karma: 238
Hi,

It's really not end of file at line 87.
github.com/LimeSurvey/LimeSurvey/blob/ma.../models/Question.php

Please : reupload this file again.

Maybe it's better to reupload all file again.
The administrator has disabled public write access.

Can't add questions 7 months 8 minutes ago #102847

  • sjgknight
  • sjgknight's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Oh yes, sorry that was very simple, my local version was complete but the uploaded version was cut as you note. Things now appear to be working - thanks for the help!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.129 seconds
Donation Image