Welcome, Guest
Username: Password: Remember me

TOPIC: Inconsistency with 'Other' responses

Inconsistency with 'Other' responses 8 months 2 weeks ago #98732

  • tcb
  • tcb's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hello All

Hope some of you have come across this and can help explain what is going on.

I have a survey with many mandatory List (radio) type questions with the 'Other' option switched on.

When I use the Quick statistics tool to view the data it lists the number of Other responses, along with the option to 'Browse' these responses. However, there are often one or two fewer responses listed than there are reported in the overall number, e.g., it may say Other 45, but when I browse there are only 43 listed. :unsure:

When this happens, can I be certain that this is due to people breaking off after clicking 'Other', but before they type in an 'Other' response. This is what I'm assuming.

I'm using an institutional installation of Limesurvey Version 1.90+ Build 9642

Thanks for your help.
The administrator has disabled public write access.

Inconsistency with 'Other' responses 8 months 2 weeks ago #98784

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5854
  • Thank you received: 716
  • Karma: 222
Hi,
tcb wrote:
I'm using an institutional installation of Limesurvey Version 1.90+ Build 9642
Maybe this version is broken ....

Don't know, because it's old ...

Denis
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.095 seconds
Donation Image