Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: RegEx dependent JS alert on submit: worked in 1.90+, not in 2.00+

RegEx dependent JS alert on submit: worked in 1.90+, not in 2.00+ 1 year 1 month ago #98467

  • jenllip
  • jenllip's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Oh those "features." They'll get you every time. Out of curiosity, what was the new change in ls?

This worked perfectly; exactly the same as the old script in 1.90 did. I hope this will be useful to any others encountering weird upgrade issues!
The administrator has disabled public write access.

RegEx dependent JS alert on submit: worked in 1.90+, not in 2.00+ 1 year 1 month ago #98469

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4141
  • Thank you received: 768
  • Karma: 349
The new feature is to disable the "Next" button after clicking to prevent double-clicks.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.105 seconds
Donation Image