Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Problem whit RANK layout

Problem whit RANK layout 1 year 4 months ago #94066

  • nicoillo
  • nicoillo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Hi to all, I have a big big problem that I can't fix: the ranking question does not appear correctly with internet explorer, you can see it in the picture.

Probably is a template-related problem, because with default template this does not happen, but I'm not so good with css so, after 5 hours of attempts, I ask you some help.

Where could be the problem?



Here you can try the survey (use explorer before 12 or 11 or development tools in explorer -> browser mode ie7): survey

thank you!
Last Edit: 1 year 4 months ago by nicoillo.
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94077

  • nicoillo
  • nicoillo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Please, someone can help me?

Sometimes it happens also with default template! How it's possible?
Last Edit: 1 year 4 months ago by nicoillo.
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94085

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6227
  • Thank you received: 793
  • Karma: 238
Hello,
This question his hidden at starting (by condition ) ?
If yes: update to the last version.

Else:
- Did you activate "Same choice for all list" ?

Denis
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94087

  • nicoillo
  • nicoillo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Hello, and thank you.
No, ther's no condition for this question.
I already have the last version.

"Did you activate "Same choice for all list""
I'm sorry but I don't know what is this, where I can activate it and what is it?
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94090

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6227
  • Thank you received: 793
  • Karma: 238
With the last version ranking.css must be added for all template.

Can you show me a survey with a little example of a ranking question ?

Did you have this line in your template startpage.pstpl : {TEMPLATECSS}


For "Same hight for all choice"/"Same hight for list" : look at advanced parameter of the question.
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94091

  • nicoillo
  • nicoillo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Can you show me a survey with a little example of a ranking question ?: survey

Did you have this line in your template startpage.pstpl : {TEMPLATECSS}? Yes.

"Same hight for all choice"/"Same hight for list" is set to Yes.
Last Edit: 1 year 4 months ago by nicoillo.
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94092

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6227
  • Thank you received: 793
  • Karma: 238
nicoillo wrote:
Can you show me a survey with a little example of a ranking question ?: survey
.
This one seems good for me (FF18/chromium/Midori).

Arg. Not IE7, and debugging css with IE7 is a pity ....

Try to copy/paste ranking.css at end of your temlate.css
Last Edit: 1 year 4 months ago by DenisChenu.
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94093

  • nicoillo
  • nicoillo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
For me too, the problem is only with internet explorer before 12 (or 11).
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94094

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6227
  • Thank you received: 793
  • Karma: 238
DenisChenu wrote:
Arg. Not IE7, and debugging css with IE7 is a pity ....

Try to copy/paste ranking.css at end of your temlate.css

And more : With default template it's OK ?
The administrator has disabled public write access.

Problem whit RANK layout 1 year 4 months ago #94095

  • nicoillo
  • nicoillo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Whit default template sometimes it's ok, sometime no. :blink:

'Arg. Not IE7, and debugging css with IE7 is a pity ....' I know...it's about 30 hours I'm trying to do it!!!

Now I try to copy ranking.css at the end...


"With the last version ranking.css must be added for all template". What do you mean with this? I have to put rankin.css in my template folder and include it in the html or with {TEMPLATECSS} am I ok?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.126 seconds
Donation Image