Welcome, Guest
Username: Password: Remember me

TOPIC: problem with quota setting

problem with quota setting 1 year 6 months ago #91318

  • tonyge
  • tonyge's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hello, Limesurvey team!
I use Limesurvey 1.90+ and I have problem with the quota setting (I don't use that feature for the first time, but this is the first time that I saw this).
I set the quota when the survey was inactive (the limit was 0, because this quota serve as filter to terminate the survey if the respondent doesn't match the criterion)the when a I activated it, the quota didn't work and when I entered the quota menu there was a blank screen with the following: "Unknown column '74553X777X17643' (those are the survey number and the question number and answer) in 'where clause'..... (description of the quota condition)". The survey is anonymous, without token control.
Could I do something to fix the problem?
P.S. I have to change the answer number of 3 to 9 after the quota setting, but when I tried the same in another survey with the same parameters, there was no problem.
The administrator has disabled public write access.

Re: problem with quota setting 1 year 6 months ago #91366

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6192
  • Thank you received: 786
  • Karma: 238
We can't support here for 1.90, maybe some old bug, but don't really know.

Denis
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.099 seconds
Donation Image