Welcome, Guest
Username: Password: Remember me

TOPIC: Duplicate Questions and/or Groups

Duplicate Questions and/or Groups 2 years 1 week ago #87028

  • pcolvin
  • pcolvin's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
I am experiencing a strange problem that I'm hoping someone else may have come across.

When adding groups or questions to a survey, it is duplicated upon saving. The duplicate gets a different ID number, but the code and everything else is exactly the same. At times I even end up with two duplicates and have a total of three of the same question.

Here is the really strange part. This only happens when using computers located in the same building as the web server. If I add a group or question from a computer outside of the building, everything behaves normally.

I have tried clearing all history, cookies and cache, tried several different browsers (Firefox, Chrome, IE), tried to reboot the web server and database server. I have also tried several other computers with different versions of Windows and all behave the same.

Everything else with LimeSurvey works fine. I have tried this with version 1.9x and 2.x with the same result.

Any thoughts or ideas on what may or could be causing this will be greatly appreciated.

P Colvin
The administrator has disabled public write access.

Re: Duplicate Questions and/or Groups 2 years 1 week ago #87088

  • atiut
  • atiut's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 76
  • Thank you received: 2
  • Karma: 1
1. Ask you sysadmin to figure this out.

2. Work on your LS installation through a proxy server while (s)he does so.

3. In 3 weeks or so when (s)he solves the issue reply that the survey closed suceesfully but thanks anyway :).
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.105 seconds
Donation Image