Welcome, Guest
Username: Password: Remember me

TOPIC: Clicking next doesn't go to my survey??

Clicking next doesn't go to my survey?? 1 year 11 months ago #85294

  • Jon12345
  • Jon12345's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
My survey page is found here: www.access-programmers.co.uk/limesurvey/index.php?sid=23463

When you click next, I get taken to a page showing a list of surveys (I only have one). Then I click the survey I want and it takes me back to the previous page.

Why is this happening?

Thanks,

Jon
The administrator has disabled public write access.

Re: Clicking next doesn't go to my survey?? 1 year 11 months ago #85301

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2643
  • Thank you received: 313
  • Karma: 115
You don't have a "next" button, it is a "submit" button. So your survey has just one page and once you click submit it is finished.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Clicking next doesn't go to my survey?? 1 year 11 months ago #85357

  • Jon12345
  • Jon12345's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
That was strange. The same link gave me what I described in my first post. I had also tried it after clearing my browser cache and also in IE and Firefox. Now I see what you obviously see.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.119 seconds
Donation Image