Welcome, Guest
Username: Password: Remember me

TOPIC: short answer prefix

short answer prefix 1 year 9 months ago #83701

  • rvenkat
  • rvenkat's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 42
  • Thank you received: 1
  • Karma: 2
For short answers, under display settings if I leave "Answer Prefix" blank, then the word "Answer" is automatically inserted as a prefix. If I put my own prefix (e.g., Email), then the prefix appears as "Answer Email". How do I get rid of the word "Answer". I want to customize the prefix.

Thanks.
The administrator has disabled public write access.

Re: short answer prefix 1 year 8 months ago #83868

  • rvenkat
  • rvenkat's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 42
  • Thank you received: 1
  • Karma: 2
I think the problem is with the specific template I am using. Other templates don't have this problem.

I have attached two examples. I would like to remove the prefix which appears by default.

If you have any suggestions, I would greatly appreciate it.

Thanks.



res1.JPG


res2.JPG
The administrator has disabled public write access.

Re: short answer prefix 1 year 8 months ago #83877

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2447
  • Thank you received: 254
  • Karma: 94
So which template are you using? Is it a custom one?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: short answer prefix 1 year 8 months ago #83878

  • rvenkat
  • rvenkat's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 42
  • Thank you received: 1
  • Karma: 2
Yes, it is a custom template.
The administrator has disabled public write access.

Re: short answer prefix 1 year 8 months ago #83879

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2447
  • Thank you received: 254
  • Karma: 94
Then I guess you will have to have a look there. Sounds to me like there is a bug in the template, if all other templates provided with Limesurvey don't show the same problem.

As we do not have access to the template, it is basically impossible to find the problem,
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: short answer prefix 1 year 8 months ago #83881

  • rvenkat
  • rvenkat's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 42
  • Thank you received: 1
  • Karma: 2
Holch, thanks.
I will contact the designer.


Ramesh Venkat
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.117 seconds
Donation Image