Welcome, Guest
Username: Password: Remember me

TOPIC: Selected Template Reverts to Original Default

Selected Template Reverts to Original Default 2 years 1 week ago #83501

  • kelley2100
  • kelley2100's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hello,

I am new to LimeSurvey and created a one page survey to try things out. I got that done okay (I think). But I'm having a problem with the default template.

When I try to switch the template from the original default layout to a different template design, and then I load the survey questions page, it is always the original default template, not the one I had selected to be the new default template.

I can't find any information about what to do to fix this. I'm using Version 1.92+ Build 120711. I went to "global settings", "general", "default template", then selected "vallendar". I saved the settings and then reloaded the survey questions page.

It shows in the drop down as the new default template but when I load the survey questions page I get the original "out of the box" template design instead of "vallendar".

Any ideas how to fix this?

Thank you for your help.



Kelley2100
The administrator has disabled public write access.

Re: Selected Template Reverts to Original Default 2 years 1 week ago #83504

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2558
  • Thank you received: 290
  • Karma: 105
OK, there is one selection for the default template in the global settings. This means all new surveys are first shown in this template. But then you can change the template on a survey by survey basis. This means, that you can give your survey a different template than the default template. I guess on survey level you have selected a different template.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Selected Template Reverts to Original Default 2 years 1 week ago #83506

  • kelley2100
  • kelley2100's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Thanks, holch. That was the solution for my problem with the template.

I went into the actual survey management area, clicked on "Survey Properties", "General settings", "Presentation & Navigation", and then under the "template" drop down I selected the template I wanted.

Then I clicked on "Save" and my chosen template was now the default.

Thanks again for your help.

Kelley2100
Attachments:
The administrator has disabled public write access.

Re: Selected Template Reverts to Original Default 2 years 1 week ago #83507

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2558
  • Thank you received: 290
  • Karma: 105
You are welcome. This was actually an easy one. ;-)
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.129 seconds
Donation Image