Welcome, Guest
Username: Password: Remember me

TOPIC: Survey is not accessible (1.91)

Survey is not accessible (1.91) 2 years 5 months ago #76129

  • pillsbur
  • pillsbur's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Hi,

I've created a survey in 1.91 and can test it as an administrator but when I activate it, visitors are blocked from seeing everything after the welcome page. The error message is "We're sorry but your session has expired."

In my settings, the survey is set to be public (public listing, no tokens) but it doesn't appear to work.

See the survey for yourself here:
www.peteofthestreet.net/surveys/index.php?sid=31793&lang=en
Last Edit: 2 years 5 months ago by pillsbur. Reason: typo
The administrator has disabled public write access.

Re: Survey is not accessible (1.91) 2 years 5 months ago #76159

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 294
  • Karma: 249
This is most probably a server configuration issue.

1. Please upload a phpinfo file so we can take a look at your server configuration. Just put the following code into a file named phpinfo.php and upload it to your webserver:
< ?php phpinfo(); ? >
(Delete the spaces next to </> when copying the code.)
After uploading please post the link to the file.

2. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Survey is not accessible (1.91) 2 years 5 months ago #76305

  • pillsbur
  • pillsbur's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Thanks for the reply and offer to help.

1. Here's the PHP Info URL: www.peteofthestreet.net/phpinfo.php

2. I've turned on debugging in the config.php but no php errors show up. No other error messages are displayed.

3. If I turn off the welcome screen for the survey, the first page of questions displays when I go to the survey URL. But, when you click "Next" to go the next question group the same "session time out" message appears.

Again, here's the URL for the survey:
www.peteofthestreet.net/surveys/index.php?sid=31793

Thanks again...
Last Edit: 2 years 5 months ago by pillsbur. Reason: additional information
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.224 seconds
Donation Image