Welcome, Guest
Username: Password: Remember me

TOPIC: Couple of questions/issues I currently have

Couple of questions/issues I currently have 2 years 9 months ago #74744

  • tvn
  • tvn's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
I would like to report a few problems and issues I currently experience (you may be already aware of some of them)

1) When EURO sign (€), ' or other symbol is used in answers in array or other, this results in strange code in the response records afterwards

2) When < or > is used as first character in in array answers or other, this results in empty answers in the response records afterwards

3) When using Ranking question type and Minimum answers=1 and Maximum answers=3, the end user still has to select min. 3 answers

4) For my survey I would like to make a feedback report for each respondee after the survey period is ended. In this discrete report then the respondee can see where he/she is positioned in comparison to the rest of the respondees. I'm thinking how to handle this in an efficient way (and least effort), do you guys have any ideas?

Great thanks
Tom
The administrator has disabled public write access.

Re: Couple of questions/issues I currently have 2 years 9 months ago #74753

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 6551
  • Thank you received: 869
  • Karma: 257
Hello,

Did you search on bug report if this bug is reported ?

One thing:
When using Ranking question type and Minimum answers=1 and Maximum answers=3, the end user still has to select min. 3 answers
Did you set mandatory in the question. If yes : set it on non mandatory.
When < or > is used as first character in in array answers or other, this results in empty answers in the response records afterwards
Think this one is already reported.

4) For my survey I would like to make a feedback report for each respondee after the survey period is ended. In this discrete report then the respondee can see where he/she is positioned in comparison to the rest of the respondees. I'm thinking how to handle this in an efficient way (and least effort), do you guys have any ideas?
I don't see any workaround for this, need php development.

Denis
The administrator has disabled public write access.

Re: Couple of questions/issues I currently have 2 years 9 months ago #74943

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5423
  • Thank you received: 307
  • Karma: 252
Please test if the problems still exists at the latest release. If so please open a ticket at the bugtracker and...
  1. Give as much information as possible
  2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.
  3. Provide step-by-step instructions how to reproduce the problem.
  4. If possible/helpful please provide screenshots

Afterwards please post the link to the bugtracker so we can follow the progress.

Thanks!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.102 seconds
Donation Image