Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: 400 bad request

400 bad request 3 years 1 week ago #63392

  • zoi
  • zoi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
Hello, I 've tried to use coupons to sent mail but i get this error Bad Request
Your browser sent a request that this server could not understand.

Client sent malformed Host header . This happens using also the settings trying to translate the mail message . I could not find what's wrong (i use php mailer and my email address from the same server . If somebody can help i would appreciate.
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63418

  • Gomez
  • Gomez's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hi, I believe you meant Tokens? :-)
Actually, this error is exactly what I am facing right now.
Checking around in the forums, I didnt come up with any proper answer to this problem.
It just seems that many people encounter this problem but no solution is to be found.
Anyone for the rescue?
Thanks!
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63419

  • zoi
  • zoi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
yes when sending invitation mail . I regret now for updating to the latest version - i did not have such problem before. There is a similar bug with id 05334 in the bug tracker bugs.limesurvey.org/view.php?id=5334 fixed in 1.91+
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63424

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1061
  • Thank you received: 234
  • Karma: 74
1) When you are on the page with the textareas to set the emails (invitation+confirmation+reminder),
restore the defaults messages (there is buttons for that) even if they are already the original ones...

2) Try again to send you a token to your personnal email address
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
Last Edit: 3 years 1 week ago by Ben_V.
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63425

  • zoi
  • zoi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
getting the error 400 when clicking the button to save the template after restoring default message I also have updated to the Build 1049

could the problem be caused by the template? I am not sure if i have all the templates in the right place. Following the update instruction i kept the folder templates inside the upload folder but i have also a template folder in the root - which added whith the update. Should i delete one of them?
Last Edit: 3 years 1 week ago by zoi.
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63426

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1061
  • Thank you received: 234
  • Karma: 74
could the problem be caused by the template?
No if you are using a LS original template ...

The folder root/templates contains the LS original themes (Default, Basic, Sherpa etc.)
and the folder root/upload/templates contains the copy you've made and your custom themes
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
Last Edit: 3 years 1 week ago by Ben_V.
The administrator has disabled public write access.
The following user(s) said Thank You: zoi

Re: 400 bad request 3 years 1 week ago #63427

  • zoi
  • zoi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
I ve selected the default anyway but other problems appeared when i tried to save and return later to a published survey i got Forbidden
You do not have permission to access this document. I am getting mad
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63428

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1061
  • Thank you received: 234
  • Karma: 74
Maybe can you give us a link to your survey here?
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63429

  • zoi
  • zoi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
the link is survey.dimotiko.net/index.php?sid=42925&lang=el but you need a token - a dummy token is 33gw3irdiztu4r9
The administrator has disabled public write access.

Re: 400 bad request 3 years 1 week ago #63430

  • zoi
  • zoi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
Good news one problem solved by Editting survey settings/token /option 4 use of html format for email templates . I 've set no


but the mail i got is quite unreadable :sick:
Last Edit: 3 years 1 week ago by zoi.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.134 seconds
Donation Image