Welcome, Guest
Username: Password: Remember me

TOPIC: "Text display" field beginning not work in Firefox

"Text display" field beginning not work in Firefox 3 years 5 months ago #62083

  • Diamens
  • Diamens's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
I put in a "Text display" field beginning of a set of questions.
it works if I am not logged in as administrator LimeSurvey.
But if I am logged on as administrator and feel the questionnaire with the token of another user I get this error:
Warning: Invalid argument supplied for foreach() in C:\www\qanda.php on line 119
 
Warning: Invalid argument supplied for foreach() in C:\www\qanda.php on line 139
 
Warning: array_multisort() [function.array-multisort]: Argument #1 is expected to be an array or a sort flag in C:\www\qanda.php on line 146

The next field is shown regularly but I do not see this first field, and instead see errors above the top of the page.

What can I do?

i use last version but problem is also in 1.87.
Last Edit: 3 years 5 months ago by Diamens.
The administrator has disabled public write access.

Re: "Text display" field beginning not work in Firefox 3 years 5 months ago #62091

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4360
  • Thank you received: 827
  • Karma: 381
I can't duplicate this with the latest version using FF 3.6 or FF 4. Can you attach a sample survey?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.136 seconds
Donation Image