Welcome, Guest
Username: Password: Remember me

TOPIC: Survey stops with session expired message after longest question

Survey stops with session expired message after longest question 3 years 2 months ago #61460

  • RBH
  • RBH's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
Hi
I'm testing my first survey. All seems OK when testing the activated survey with mobile dongle connection - I can do repeated tests from same IP address but when switch to using my mobile phone broadband (Tethered to my laptop - no browsing problems)and try to do the survey a second time the survey gives me the error page saying session expired and suggesting that the connection may be lost or cookies not enablesd.

The connection is OK as I can go straigtht onto other webistes after this errpr message, and cookies are enabled - I can see two Limesurvey cookies in Firefox 4 - these are set to delete at end of session. I'm on a shared host and have had no timing out problems in the design and testing stages so far on the same connection.

In the design settings of the survey I have set the session expires setting to the max - 650,000 seconds and also made sure I have not requested the cookie setting feature that prevents multiple uses from any IP address.

I'm off to test it at work but I am bothered that one internet connection does not allow me multiple completions of the same survey when another connection does.

Is there something I can undo that may be preventing multiple completions - stopping the survey half way through on a particular connection?

The question it sticks on is an 18 item, 7 point array. Nothing complicated. The whole survey has 10 questions and a total of 40 sub questions. Open access.

Tell me if you'd like the link to the survey if that helps to see if you can get multiple completion please - let me know.
Thanks
The administrator has disabled public write access.

Re: Survey stops with session expired message after longest question 3 years 1 month ago #61726

  • RBH
  • RBH's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
Hi - I've come to my own conclusion on this issue:
Guess it's probably a problem with the type of internet connection. The survey does not seem to have this sticking problem with other forms of connection to the internet.
Thanks all.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.097 seconds
Donation Image