Welcome, Guest
Username: Password: Remember me

TOPIC: behaviour changed - bug or feature?

behaviour changed - bug or feature? 3 years 6 months ago #60859

  • lovepade
  • lovepade's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 93
  • Karma: 0
I have noticed that with 1.91 answer-codes can not be negative numbers, e.g. "-3" -this surprised me, because I thought the answer codes was strings? - Any way: Is this intentional or should I file a bug report?

I liked the feature that I could add negatives answer-codes directly in limesurvey as it makes the data handling easier, then changing scales manually in R later.

BTW: I see a lot of nice stuff in 1.91 - thanks a lot team limesurvey
The administrator has disabled public write access.

Re: behaviour changed - bug or feature? 3 years 6 months ago #60875

  • tpartner
  • tpartner's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 4362
  • Thank you received: 827
  • Karma: 381
I believe this is normal behaviour. The docomentation says "The code can only contain standard alpha-numeric characters." - docs.limesurvey.org/Adding+answers+or+su...tions+for+LimeSurvey
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re: behaviour changed - bug or feature? 3 years 6 months ago #60891

  • lovepade
  • lovepade's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 93
  • Karma: 0
Oh - thanks for the link. The documentation is very clear. Wonder why though. Will add this as a small feature request.

Thanks.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.100 seconds
Donation Image