Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Question Group Crashing

Question Group Crashing 3 years 8 months ago #55304

  • taylorel
  • taylorel's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Hi,

I'm very new to this so please be gentle with me ;)

I have created a survey which consists of 5 questionnaires. Each has between 1 and 22 questions.

Up until last week all had been working fine but now it has started crashing after the second questionnaire. It just displays the status bar and nothing else.

I have tried messing around, reimporting the survey, question group and individual questions and creating them from scratch but nothing works, it just doesn't want to display this one set of questions.

Any ideas?

Thanks,
Emily
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55307

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4193
  • Thank you received: 788
  • Karma: 359
Have you tried resetting all conditions?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55315

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2675
  • Thank you received: 323
  • Karma: 121
Why do my answer keep disapearing?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55319

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
1. Do you use a customized template?

2. Do you use any Javascript at your survey?

3. Do you have a link for us to take a look at the live survey?

4. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55335

  • taylorel
  • taylorel's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Tere's no conditions on the questionnaire that is causing the problem, it is just a straight forward series of array questions.

I've used the default template and no javascript.

I've used the web-based LimeService version 1.90+ to develop it.

It's a closed survey at the moment.

I'll be honest and say I have no idea what a config.php file is or where I would find it :huh:

Thanks for answering me :)
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55336

  • taylorel
  • taylorel's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Forgot to say, no error codes or anything, just the status bar appears and survey won't continue.
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55338

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4193
  • Thank you received: 788
  • Karma: 359
Emily, can you attach a copy of the survey for me to test? If it's sensitive send me a PM and I'll give you an email address to send it to.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55339

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2675
  • Thank you received: 323
  • Karma: 121
Ohhh, you are using LimeService? Then you can't work on the configuration and you should get in touch with LimeService. There is a dedicated support for LimeService. I am sure they can help you with this:

www.LimeService.com/en/faq?parent_id=2
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55340

  • taylorel
  • taylorel's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
I tried that, I think it was Mazi who tried to help on there. I could demo to him what the problem is but I had to go to work.

I'll PM you tPartner
The administrator has disabled public write access.

Re: Question Group Crashing 3 years 8 months ago #55343

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4193
  • Thank you received: 788
  • Karma: 359
And back to you...
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.158 seconds
Donation Image