Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with double enters

Problem with double enters 3 years 8 months ago #53040

  • jimkrokke
  • jimkrokke's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Hello everybody,

When I adjust a question the question starts with double enters. (see attachment)

My survey is already really long, so I'm trying to make the survey as short as possible and this is not helping ;)

Is there somebody who can help me?

Thanx & Greetz. Jim
The administrator has disabled public write access.

Re:Problem with double enters 3 years 8 months ago #53042

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2569
  • Thank you received: 292
  • Karma: 106
No attachment (limits: 800*800px).

This would be necessary, because it is not clear what you mean with double enters.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Problem with double enters 3 years 8 months ago #53045

  • jimkrokke
  • jimkrokke's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Apparently I don't know how to attach a image.

What I mean. When I adjust a question and I look in the preview, the question start with two blank lines. At the 3rd line the text starts. But in the input-window the text starts at the first line...

I hope this is a better explanation.

Thanx. Jim
The administrator has disabled public write access.

Re:Problem with double enters 3 years 8 months ago #53046

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2569
  • Thank you received: 292
  • Karma: 106
Switch off the WYSYWYG-Editor (or switch on the source view) - you probably have the same problem as we solved in the German forum yesterday:
www.limesurvey.org/en/support/forums/9-g...ormatierung?limit=10

Just in case you speak German.

When you see the source code of the question, there is probably a paragraph left, due to deleting the previous paragraph. So you probably have to delete <p> and </p>.

But without access to the survey, I can only guess here. But sounds very similar.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Problem with double enters 3 years 8 months ago #53059

  • jimkrokke
  • jimkrokke's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
That's the solution! Thank you very much for your detailed explanation. My german is not that good ;)

Vielen Dank, Jim
The administrator has disabled public write access.

Re:Problem with double enters 3 years 8 months ago #53178

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5302
  • Thank you received: 291
  • Karma: 247
You're welcome!

If our hints have been helpful and you enjoy limesurvey please consider a donation to the team .
We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.113 seconds
Donation Image