Welcome, Guest
Username: Password: Remember me

TOPIC: Yes Button only partially showing

Yes Button only partially showing 4 years 3 weeks ago #51328

  • Helenmd
  • Helenmd's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Karma: 0
Hi,

I've been working on several surveys, but one common problem that I am seeing is that when you select the yes/no question type, the yes button is only partially showing and some people are inclined to miss it out.

Is there anything I can do to remedy this? I also noticed that the cutt-off point of the (yes) radio button is in line with the left hand side of the status bar (not sure if this is relevant).

Can anyone help please?
screenshot_1.jpg
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51333

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2950
  • Thank you received: 377
  • Karma: 124
This sounds like a templating problem to me. Do you have a bigger screenshot?

My guess is that the response to "no" is located infront of the response to "yes"? Seems like the response is longer than it should be and there is a background color "white" applied. But without access to the questionnaire or at least a full screenshot (might not really help) it is only guess work.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51336

  • Helenmd
  • Helenmd's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Karma: 0
Thanks for replying.

The template that I am currently using is one of the standard ones - bluengrey.

I've attached a screenshot of the whole screen - what other screenshot do you need?

screenshot_2.jpg
Last Edit: 4 years 3 weeks ago by Helenmd. Reason: Resized Image
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51338

  • Helenmd
  • Helenmd's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Karma: 0
Sorry for double post - Trying to attach a screenshot but not having any luck. I didn't know how to delete this so I've edited it to give a reason.
Last Edit: 4 years 3 weeks ago by Helenmd.
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51339

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2950
  • Thank you received: 377
  • Karma: 124
if it is a standard template we should be able to help.

Regarding to the screenshot: you are probably running into the limits of 800px * 800px
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51341

  • Helenmd
  • Helenmd's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Karma: 0
Thanks. It was a size issue - I tried resizing it but couldn't see past the end of my nose! Screenshot now uploaded.

The standard template used is [strong]bluengrey[/strong]
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51342

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2950
  • Thank you received: 377
  • Karma: 124
OK, and you didn't change anything in the template? Just do make sure. It is 100% standard bluengrey, right?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51343

  • Helenmd
  • Helenmd's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Karma: 0
No, I haven't changed anything, I did copy the default template and amend the copy but have done nothing with the bluengrey template. I'm the main administrator on our install so nobody else would have done this.
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51344

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2950
  • Thank you received: 377
  • Karma: 124
Ahh, one other thing: which browser?

Because here in Google Chrome on my computer it looks good.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Yes Button only partially showing 4 years 3 weeks ago #51345

  • Helenmd
  • Helenmd's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Karma: 0
I've tried in both Internet Explorer 7 and Mozilla Firefox 3.6.11. My colleague has also reported an error and he uses IE8
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.115 seconds
Donation Image