Welcome, Guest
Username: Password: Remember me

TOPIC: Yes Button only partially showing

Re: Yes Button only partially showing 3 years 8 months ago #58577

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6551
  • Thank you received: 869
  • Karma: 257
dleger wrote:
Template is a custom template, but all I changed were the colors. I used the Standard template and changed the colors slightly.
I think you copy the bug from 1.87 template.

I think the best is to
  1. test with actual standard template
  2. If it's OK : do the modification on the actual default template
  3. If not : give us the link :)
Last Edit: 3 years 8 months ago by DenisChenu.
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59187

  • dleger
  • dleger's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Karma: 0
Try this... Sorry for the delay, I had to find time to create a test survey as the main survey has secure access.

equusfeedback.ca//index.php?sid=66963&newtest=Y&lang=en
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59191

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4371
  • Thank you received: 829
  • Karma: 381
I don't see any problem:

Capture.PNG
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59226

  • nicks12
  • nicks12's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
Hey!

@Tpanter, I'm sorry but when I open this test survey I have the same problem, the radiobutten next to Yes is only partially visible. I'm not able to make a screenshot right now, but it's the same problem as the other screenshots in this topic.

I'm using Internet Explorer 7.

Besides the problem in this test survey. I also have the same problem with my own survey on my own server. I'm using the template Bluengray (just like the topicstarter).

I guess we can not deny that this is a problem of LimeSurvey that only shows in (older versions off) Internet Explorer.
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59233

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4371
  • Thank you received: 829
  • Karma: 381
Try adding the following to the end of ie_fix_7.css and ie_fix_6.css. These rules are from the latest shipped templates.
.choice-5-pt-radio ul {
  margin-left: 2.5em;
}
 
.yes-no ul,.gender ul {
  margin-left: 1em;
}
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
Last Edit: 3 years 7 months ago by tpartner.
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59292

  • nicks12
  • nicks12's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
tpartner wrote:
Try adding the following to the end of ie_fix_7.css and ie_fix_6.css. These rules are from the latest shipped templates.
.choice-5-pt-radio ul {
  margin-left: 2.5em;
}
 
.yes-no ul,.gender ul {
  margin-left: 1em;
}

Thank you for your help. Unfortunately it didn't work for me.
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59308

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4371
  • Thank you received: 829
  • Karma: 381
nicks12, can you attach a zip of your template?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59360

  • nicks12
  • nicks12's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
I'm on my work right now so I can't enter the server to obtain the template. But I'm using the "Bluengrey" template which is shipped with the latest version of LimeSurvey.

I only made changes in the color of the background and 'container'. But nothing else. Besides: the problem also showed before I made any changes in this template.
The administrator has disabled public write access.

Re: Yes Button only partially showing 3 years 7 months ago #59381

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4371
  • Thank you received: 829
  • Karma: 381
Give it a little more margin:
.yes-no ul,.gender ul {
  margin-left: 2em;
}
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
The following user(s) said Thank You: nicks12

Re: Yes Button only partially showing 3 years 7 months ago #59400

  • nicks12
  • nicks12's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
tpartner wrote:
Give it a little more margin:
.yes-no ul,.gender ul {
  margin-left: 2em;
}

It worked! Thank you very much :D
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.145 seconds
Donation Image