Welcome, Guest
Username: Password: Remember me

TOPIC: Problem in mandatory questions

Problem in mandatory questions 4 years 3 weeks ago #51274

  • Romano
  • Romano's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi guys.

I have a question for you:

Before, a had a limesurvey version before 1.9. We upgrated to version 1.9 recently. After upgrade, the program do not make verification of mandatory questions. That verification only occurs when we are in test enviroment. When, I actvate, that command is ignored. Is this a bug or I have to check some configuration after upgrade?

We created a new base (SQL Server) in a new paste to use with a new version and the problem continue.

Please, what should we do?

NOTE: As we told you before, that problem appers before upgrade to version 1.9
The administrator has disabled public write access.

Re:Problem in mandatory questions 4 years 3 weeks ago #51276

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 819
  • Thank you received: 116
  • Karma: 93
What template are you using? If you are using a customized one please switch to the template 'default' and try again.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re:Problem in mandatory questions 4 years 3 weeks ago #51277

  • Romano
  • Romano's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
We do not use any customized template. Always, we have used a default template.

Any other suggestion?
The administrator has disabled public write access.

Re:Problem in mandatory questions 4 years 3 weeks ago #51279

  • Romano
  • Romano's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hei guys, we guess we found the problem and the solution also.
We used before the drive

mssql_n: Experimental driver for MS SQL Server which handles UTF-8 charsets

Now, we replace to

mssqlnative: Native SQL Server driver for SQL Server 2005+

After some tests, looks the problem does not happend any more.

We will open a bug ticket to relat that problem.

Thank for your attention.

Have a good one.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.107 seconds
Donation Image