Welcome, Guest
Username: Password: Remember me

TOPIC: ie6 problem

ie6 problem 4 years 1 week ago #50803

  • servey
  • servey's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
I don't know what to do. My survey doesn't seem to be working on ie 6.
This is what it does! I have typed these answers by hand and not from Microsoft word.

PLEASE HELP!!!
image002.jpg
The administrator has disabled public write access.

Re:ie6 problem 4 years 1 week ago #50807

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4293
  • Thank you received: 810
  • Karma: 373
We can't offer any help without more details.

What version of LimeSurvey are you using?

What template are you using?

Can you attach a sample question or survey?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re:ie6 problem 4 years 1 week ago #50811

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5348
  • Thank you received: 298
  • Karma: 250
You seem to be using a customized template which causes these problems.

Can you post a link to the survey?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.098 seconds
Donation Image