Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: unwanted symbols/icons

Re:unwanted symbols/icons 3 years 11 months ago #49703

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4139
  • Thank you received: 767
  • Karma: 348
I don't see anywhere that you've set the list-style-type to "none".

Can you activate a test survey for us to see?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re:unwanted symbols/icons 3 years 11 months ago #49704

  • Grenadeh
  • Grenadeh's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
I've tried adding the aforementioned code to the template (though I'm not sure it is syntactically correct - I have tried to make it so but it didn't seem to make a difference.

a:link,a:visited {
color:#819d26;
text-decoration:none;
}

body.default {
background-color:#FF6600;
font-size:11px;
line-height:150%;
font-family:Arial,Helvetica,sans-serif;
color:#1d2d45;
}

.questionhelp {
font-size:10px;
}

.clearall {
font-size:11px;
}

.answertextright {
text-align:right;
}

.array1 {
font-family:verdana;
font-size:11px;
text-align:center;
background-color:#fff;
}

.array2 {
font-family:verdana;
font-size:11px;
text-align:center;
background-color:#eee;
}

.arraycaptionleft {
text-align:right;
}

.saveall {
font-weight:400;
color:#000;
}


.innergraph img {
height:12px;
vertical-align:top;
}

.innergraph table {
height:12px;
border:1px solid #FFF;
table-layout:fixed !important;
}

.innergraph td {
height:12px;
}

.printouttable {
width:100%;
}

.printouttable td {
border-color:#fff #fff #ddf;
border-style:solid;
border-width:1px;
}

.printouttable td:first-child {
background-color:#ddf;
font-weight:700;
text-align:right;
padding-right:5px;
padding-left:5px;
}

.printouttitle {
padding-right:5px;
padding-left:5px;
font-size:18px;
}

.surveytitle {
font-size:1.2em;
height:1.5em;
}

.surveytitle:hover {
text-decoration:underline;
color:#819d26;
}

.languagechanger {
font-size:1em;
}

.question,.answertext {
font-family:verdana;
font-size:11px;
}

.questiontext{
font-family:helvetica;
font-size:16px;
font-weight:bold;
}

.errormandatory,.warningjs {
font-size:12px;
font-weight:700;
color:RED;
}
{
table.question tr.array1:hover,table.question tr.array2:hover {
background-color:#A7A9D1;
.choice-5-pt-radio
.answer li,
.list-radio-flexible
.answer li,
.list-radio
.answer li,
.list-with-comment
.answer li,
.multiple-opt
.answer li,
.multiple-opt-comments
.answer li,
.multiple-short-txt
.answer li,
.numeric-multi
.answer li,
.yes-no
.answer li,
.gender
.answer li
list-style-type:none !important;
}
The administrator has disabled public write access.

Re:unwanted symbols/icons 3 years 11 months ago #49707

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4139
  • Thank you received: 767
  • Karma: 348
Looks like a syntax error. Try:
a:link,a:visited {
    color:#819d26;
    text-decoration:none;
}
 
body.default {
    background-color:#FF6600;
    font-size:11px;
    line-height:150%;
    font-family:Arial,Helvetica,sans-serif;
    color:#1d2d45;
}
 
.questionhelp {
    font-size:10px;
}
 
.clearall {
    font-size:11px;
}
 textright {
    text-align:right;
}
 
.array1 {
    font-family:verdana;
    font-size:11px;
    text-align:center;
    background-color:#fff;
}
 
.array2 {
    font-family:verdana;
    font-size:11px;
    text-align:center;
    background-color:#eee;
}
 
.arraycaptionleft {
    text-align:right;
}
 
.saveall {
    font-weight:400;
    color:#000;
}
 
 
.innergraph img {
    height:12px;
    vertical-align:top;
}
 
.innergraph table {
        height:12px;
        border:1px solid #FFF;
        table-layout:fixed !important;
}
 
.innergraph td {
height:12px;
}
 
.printouttable {
    width:100%;
}
 
.printouttable td {
    border-color:#fff #fff #ddf;
    border-style:solid;
    border-width:1px;
}
 
.printouttable td:first-child {
    background-color:#ddf;
    font-weight:700;
    text-align:right;
    padding-right:5px;
    padding-left:5px;
}
 
.printouttitle {
    padding-right:5px;
    padding-left:5px;
    font-size:18px;
}
 
.surveytitle {
    font-size:1.2em;
    height:1.5em;
}
 
.surveytitle:hover {
    text-decoration:underline;
    color:#819d26;
}
 
.languagechanger {
    font-size:1em;
}
 
.question,.answertext {
    font-family:verdana;
    font-size:11px;
}
 
.questiontext{
    font-family:helvetica;
    font-size:16px;
    font-weight:bold;
}
 
.errormandatory,.warningjs {
    font-size:12px;
    font-weight:700;
    color:RED;
}
 
table.question tr.array1:hover,table.question tr.array2:hover {
    background-color:#A7A9D1;
}
 
.choice-5-pt-radio .answer li,
.list-radio-flexible .answer li,
.list-radio .answer li,
.list-with-comment li,
.multiple-opt li,
.multiple-opt-comments li,
.multiple-short-txt li,
.numeric-multi li,
.yes-no li,
.gender li {
    list-style-type:none !important;
}
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
Last Edit: 3 years 11 months ago by tpartner.
The administrator has disabled public write access.

Re:unwanted symbols/icons 3 years 9 months ago #52715

  • vs_arni
  • vs_arni's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
OOooopps!

I am creating a new survey after a while and the problem is back again!
Also in the old survey for which I had found the problem the first time, then corrected with the code Tpartner suggested me:
Code:


.choice-5-pt-radio
.answer li,
.list-radio-flexible
.answer li,
.list-radio
.answer li,
.list-with-comment
.answer li,
.multiple-opt
.answer li,
.multiple-opt-comments
.answer li,
.multiple-short-txt
.answer li,
.numeric-multi
.answer li,
.yes-no
.answer li,
.gender
.answer li {
list-style-type:none !important;
}


Any idea?
TIA
The administrator has disabled public write access.

Re:unwanted symbols/icons 3 years 9 months ago #52746

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4139
  • Thank you received: 767
  • Karma: 348
I don't see anything wrong with your CSS. Did you modify the template?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.198 seconds
Donation Image