Welcome, Guest
Username: Password: Remember me

TOPIC: Testing a Non-Activate Survey

Testing a Non-Activate Survey 2 months 4 days ago #111926

  • nali
  • nali's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 19
  • Karma: 0
Hello

i created a survey, I want to test it out without having to Activate it... so I created 2 tokens for testing purposes, I sent the invitation out 1 to myself, and another to a different person/email address. When I follow my url to the survey, it takes me directly to the survey (with the survey description/welcome msg & captcha), but when the other person follows his link.. it gives an error message.

What could be the problem? :huh:

Could it be because the survey isn't activated yet? But even if it is, why can I go to the link, but the other person can not?

I should also mention that the other person's token was created as a "dummy token", and mine just as a normal one. :whistle:
The administrator has disabled public write access.

Testing a Non-Activate Survey 2 months 4 days ago #111931

  • Bigred
  • Bigred's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Thank you received: 10
  • Karma: 2
Yes, it is because it's not active. It's working for you because you are logged into limesurvey already but the other person is not. They need a login or the survey needs to be live.
The administrator has disabled public write access.
The following user(s) said Thank You: nali

Testing a Non-Activate Survey 2 months 4 days ago #111933

  • nali
  • nali's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 19
  • Karma: 0
Ooooooow.... :silly:
I figured as much... thanks a lot Bigred.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.104 seconds
Donation Image