Welcome, Guest
Username: Password: Remember me

TOPIC: ANSWERTABLE on the completed page

ANSWERTABLE on the completed page 7 months 2 weeks ago #102286

  • misterdot
  • misterdot's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
Hi,
I'm trying to add the {ANSWERTABLE} to the end message -- tried it both by adding it to the "End Message" in the web UI and adding to completed.pstpl, but it just displays "ANSWERTABLE" in a red box. The goal is to show all survey responses on the "Thanks for completing this survey" page.
I could put a table in the end messages and use QCODEs to display the responses, but I'd like to avoid that if possible.
Version is 2.00+ Build 130305.

Thanks!
Matt
Last Edit: 7 months 2 weeks ago by misterdot. Reason: Added version
The administrator has disabled public write access.

ANSWERTABLE on the completed page 7 months 2 weeks ago #102294

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1061
  • Thank you received: 234
  • Karma: 74
{ANSWERTABLE} is not allowed into {COMPLETED} placeholder (and completed.pstpl file)

You can:
1) enable assessment mode
2) set all assessment values to 0
3) set 1 assessment rule (score range: min=0 max=0)
4) place {ANSWERTABLE} into the assessment rule textarea or (if it doesn't work) into assessment.pstpl file

If your survey already is using evaluations skip to step 4)
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
The administrator has disabled public write access.

ANSWERTABLE on the completed page 7 months 2 weeks ago #102322

  • misterdot
  • misterdot's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
Thanks, Ben_V. I enabled assessments (following your directions) and still couldn't get the {ANSWERTABLE} to show up correctly. My solution was to specify the printanswers page as the end URL and auto-load it on completion. That seems to be working for what I want. I appreciate the help!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.115 seconds
Donation Image