Welcome, Guest
Username: Password: Remember me

TOPIC: Array Question Type Issue

Array Question Type Issue 10 months 2 weeks ago #102155

  • fenjiao
  • fenjiao's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi All,

I am having an issue with array type question.
I have created a simple survey using Lime Survey 2.00+ Build 131122 with only 4 simple questions. 3 of the questions are rating about a hotel in different area, which the guest need to choose from this answer list: 'Wonderful, Good, So so... and also Awful'.
Example Question Type: Array
Question:- How you rate your stay at our hotel?
Answer:- Wonderful, Good, So so..., Awful
After I setting up all these, I had clicked on 'Check Survey Logic for this question' button, it came out with a table (refer attachment). Under Relevance section, the [Value] all showed as 0, how can I solve it?

Attached with all the related screenshots.

Thanks in advance!
The administrator has disabled public write access.

Array Question Type Issue 10 months 2 weeks ago #102162

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4270
  • Thank you received: 804
  • Karma: 368
Do you get the correct presentation and data?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Array Question Type Issue 10 months 4 days ago #102606

  • fenjiao
  • fenjiao's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I also not sure whether is correct. Can you help me to check? I can give you the access.
The administrator has disabled public write access.

Array Question Type Issue 10 months 4 days ago #102610

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4270
  • Thank you received: 804
  • Karma: 368
I don't think I need access. Just activate the survey and test it to make sure that your data is being recorded as expected. I suspect this is simply a problem with the display of the Survey Logic File and does not affect the data.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.094 seconds
Donation Image