Welcome, Guest
Username: Password: Remember me

TOPIC: Auto translate is not working!

Auto translate is not working! 1 year 7 months ago #91359

  • louleefr
  • louleefr's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I am trying to translate an english survey into french, I went into quick translate and tried the auto transate button, nothing happens, it simply starts loading but then stops without translating anything.
I already set up the google translate api and set up my billing and i also added my API key in the global settings of limesurvey.

I dont understand what the problem is?
The administrator has disabled public write access.

Re: Auto translate is not working! 1 year 7 months ago #91367

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6252
  • Thank you received: 799
  • Karma: 239
Hello,

What is the LS version ?
What is your admin rights ?

Denis
The administrator has disabled public write access.

Re: Auto translate is not working! 1 year 7 months ago #91379

  • louleefr
  • louleefr's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I just upgraded to the newest version of LS - Version 2.00+ , and i have admin rights I created the survey.
thanks for your response.
The administrator has disabled public write access.

Re: Auto translate is not working! 1 year 7 months ago #91416

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6252
  • Thank you received: 799
  • Karma: 239
OUps,

AUto translate need some configuration because google change the right on autotranslate.

See your instalation setting/ General.

Denis
The administrator has disabled public write access.

Re: Auto translate is not working! 1 year 6 months ago #91777

  • louleefr
  • louleefr's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Opps I just saw your message, I checked it, I had already added my API key in the global settings. Am I supose to do anything else to configure auto translate??
The administrator has disabled public write access.

Re: Auto translate is not working! 1 year 6 months ago #91784

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6252
  • Thank you received: 799
  • Karma: 239
Don't know, and can not really test, i don't have an auto translate API key.

Denis
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.105 seconds
Donation Image