Welcome, Guest
Username: Password: Remember me

TOPIC: Login Message

Login Message 1 year 10 months ago #88143

  • Freya
  • Freya's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 20
  • Karma: 0
Hello,
I searched the forum but didn't find anything so sorry if this was asked before.

Like on almost every website where you have to log in there is the message 'You are logged in as:...'
I'd like to have something like this on my survey too. Is this possible, for example with a connection to attribute_1?

Best Regards
Freya
The administrator has disabled public write access.

Re: Login Message 1 year 10 months ago #88156

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6358
  • Thank you received: 824
  • Karma: 245
Hello,

You can ad in survey description:
"You are logged in as {TOKEN:ATTRIBUTE_1}" for example.

Denis
The administrator has disabled public write access.

Re: Login Message 1 year 10 months ago #88253

  • Freya
  • Freya's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 20
  • Karma: 0
Well, that would be an easy solution but unfortunately it doesn't work for me.
When I copied your text to my survey description only "You are logged in as " is shown...
On the start page the text TOKEN:ATTRIBUTE_1 is shown in a brown color, is that right?
The administrator has disabled public write access.

Re: Login Message 1 year 10 months ago #88265

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6358
  • Thank you received: 824
  • Karma: 245
Seems some cache issue for description.

Maybe it's easy actually to put it in "group description" and fill a bug report for description [*].

Denis
* It's not because it's put on bug report it's a bug. Maybe here, if we recalculate each time survey description, there are memory issue. But then we can put the information on docs.
The administrator has disabled public write access.

Re: Login Message 1 year 10 months ago #88270

  • Freya
  • Freya's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 20
  • Karma: 0
I tried to put it into group description (you mean the description for the first question group, right?(my version is german)) but this doesn't work either.
I also sent a bug report.
The administrator has disabled public write access.

Re: Login Message 1 year 10 months ago #88273

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6358
  • Thank you received: 824
  • Karma: 245
I test, but seems to work:
limesurvey.sondages.pro/index.php/survey...77/newtest/Y/lang/en
Use test for token
(best is to move it in each group, to don't have red value if no token is set)
The administrator has disabled public write access.

Re: Login Message 1 year 10 months ago #88330

  • Freya
  • Freya's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 20
  • Karma: 0
Ok that looks good, thank you.
bug report said that I have to upgrade to the newest version. I thought I had but obviously not...
I'll try again after my admin upgraded.
The administrator has disabled public write access.

Aw: Re: Login Message 1 year 10 months ago #88355

  • Freya
  • Freya's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 20
  • Karma: 0
It is working now in group description aswell as in survey description.
Thanks a lot for your help / Merci beacoup! :)
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.108 seconds
Donation Image