Welcome, Guest
Username: Password: Remember me

TOPIC: Issue with sending email invitations -- multiple languages

Issue with sending email invitations -- multiple languages 1 year 10 months ago #86644

  • bmdavis
  • bmdavis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
I'm noticing a major issue with multiple language surveys I setup since I upgraded to version 2.00+ (build 121006 and a previous 2.00+ build). Whenever I click the send email invitations button, the page will not preview nor actually send the translated text for the various additional languages in the survey as entered in the email template editor. Instead, only the base language shows up in the preview/edit box and that base language message is emailed to all participants regardless of their token language setting. Same problem happens with the reminders.

This is a major issue for me as I do a lot of multi-lingual surveys. Please note the actually email template editor seems to work ok, although at one point after some email text edits, I got a cryptic error message saying "Failed to update 0" or something similar.
The administrator has disabled public write access.

Re: Issue with sending email invitations -- multiple languages 1 year 10 months ago #86651

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6276
  • Thank you received: 801
  • Karma: 240
bmdavis wrote:
This is a major issue for me as I do a lot of multi-lingual surveys. Please note the actually email template editor seems to work ok, although at one point after some email text edits, I got a cryptic error message saying "Failed to update 0" or something similar.
Did you fill a bug report ?

Denis
Last Edit: 1 year 10 months ago by DenisChenu. Reason: typo
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.119 seconds
Donation Image