Welcome, Guest
Username: Password: Remember me

TOPIC: Problems with Internet Explorer

Problems with Internet Explorer 3 years 4 months ago #62239

  • NinaR
  • NinaR's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi, I have created a survey and tested it in Firefox and Safari. Everything works fine. However, participants using IE cannot access the survey because the Next button after the survey description is not displayed. What can I do? Thanks in advance for helping me!
The administrator has disabled public write access.

Re: Problems with Internet Explorer 3 years 4 months ago #62244

  • Samba
  • Samba's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Karma: 0
Hi,
You can use the "resume later" option. I'm sure thats what you want but somehow overlooked it.

Cheers
Samba
The administrator has disabled public write access.

Re: Problems with Internet Explorer 3 years 4 months ago #62249

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4297
  • Thank you received: 811
  • Karma: 374
What template are you using?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Aw: Re: Problems with Internet Explorer 3 years 4 months ago #62251

  • NinaR
  • NinaR's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Before I answer your question I apologize for not having much of a clue. (We employed a student some time ago to create a survey in Limesurvey for us.) I think it is the default template. Would the link to the survey help?

Thanks a lot!
The administrator has disabled public write access.

Re: Aw: Re: Problems with Internet Explorer 3 years 4 months ago #62252

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4297
  • Thank you received: 811
  • Karma: 374
Sure, give us a link. I'm pretty sure it's going to be a modified or very old template.

What version of LimeSurvey are you running? Have you tried switching to the default template?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Aw: Re: Aw: Re: Problems with Internet Explorer 3 years 4 months ago #62253

  • NinaR
  • NinaR's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I'm using Version 1.87+ Build 8518. Have not tried to switch to default. This is the link:

survey.rosenbusch.info/index.php?lang=en&sid=57398&token=60005

Thanks so much!
The administrator has disabled public write access.

Re: Aw: Re: Aw: Re: Problems with Internet Explorer 3 years 4 months ago #62254

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4297
  • Thank you received: 811
  • Karma: 374
Okay, there are tons of HTML errors caused by pasting directly from MS Word.

You need to paste the Word content into a plain-text editor like Notepad or Notepad++ to remove all of the MS Word garbage before pasting it into the LimeSurvey editor.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.112 seconds
Donation Image