Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: I can't show question numbers or codes ?

Re: I can't show question numbers or codes ? 3 years 4 months ago #61321

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4271
  • Thank you received: 805
  • Karma: 369
I'm not sure I'm the right guy to help you with updating. I'm more of a client-side (front end) guy that a server expert.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 3 years 4 months ago #61322

  • persmash
  • persmash's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
One more question:
I've copied of default template and now I'm working on copy_of_default template. But I can't find its folder on templates folder. Is it same as default?
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 3 years 4 months ago #61323

  • persmash
  • persmash's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
I'm sending a screenshot with another problem as I mentioned in first message...
Build number that I use is the latest one. What is this update message about?
Attachments:
Last Edit: 3 years 4 months ago by persmash.
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 3 years 4 months ago #61324

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 4271
  • Thank you received: 805
  • Karma: 369
Your template should be in the /upload/templates directory.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 3 years 4 months ago #61325

  • persmash
  • persmash's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
Thank you. I found my template folder. Now how can I fix this "update available error"? And one more thing I can't use ComfortUpdate never. The server is always busy...
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 3 years 4 months ago #61326

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2850
  • Thank you received: 358
  • Karma: 124
It is probably not the server that is busy, but your server that doesn't have enough memory for the comfort update. So far I never had problems with the comfort update due to the server being unavailable. But when your memory limit is too small, the update won't work, because the script needs more memory.

What is the exact error message that you receive?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 3 years 4 months ago #61327

  • persmash
  • persmash's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
Update server busy

The update server is currently busy. This usually happens when the update files for a new version are being prepared.

Please be patient and try again in about 10 minutes.
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 3 years 4 months ago #61328

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2850
  • Thank you received: 358
  • Karma: 124
Hmm, OK, this sounds more like a problem with the update server, you are right. Or it might be a connection problem.

Is your server installed locally (within your local network) and for example behind a firewall?

So far I had never problems like this. That is why I am a little surprised.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Last Edit: 3 years 4 months ago by holch.
The administrator has disabled public write access.

Re: I can't show question numbers or codes ? 2 years 6 months ago #77802

  • frisket
  • frisket's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
I am getting the exact same error message:

The update server is currently busy. This usually happens when the update files for a new version are being prepared.

This is while trying to update to 1.92+(120325)

It's been like this all day. Is something really wrong?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.126 seconds
Donation Image