Welcome, Guest
Username: Password: Remember me

TOPIC: Send Results to participant

Send Results to participant 3 years 4 months ago #59672

  • ljarbeau
  • ljarbeau's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
I can't seem to find where I can have the questions and answers sent to the submitter as well as the admin

Also the admin is getting the email twice - I am not sure which location i need to remove their email from

Please assist... thank you

Laura
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59675

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
Hello,

In notification & data management, try to put {TOKEN:EMAIL} in Email responses to:

:)
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59680

  • ljarbeau
  • ljarbeau's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
how do i specify the participant?
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59681

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2643
  • Thank you received: 313
  • Karma: 115
the admin gets the email twice, because you have marked for the admin to get a notification and you probably have inserted the admin email as the email to send the responses as well (two emails are sent).

If you have a token based research, then you need to do what Shnoulle said, if it is not token based, you need to include a question with the email address of the participant. Then you need to include the response to that email into the field for the email where the responses should be sent to. Search a little in the forum, this was discussed before. I think you should find this also in the limesurvey manual.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59682

  • ljarbeau
  • ljarbeau's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
ok thank you
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59683

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2643
  • Thank you received: 313
  • Karma: 115
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59684

  • ljarbeau
  • ljarbeau's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
thank you for the help

per the link you provided, i have entered the

{INSERTANS:47315X8X007}

where 47315 is the survey id
8 is the group id
and 007 is the question id for the email address
but it doesn't seem to be working... what am i missing?
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59685

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2643
  • Thank you received: 313
  • Karma: 115
I doubt that the question code is '007'.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59686

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2643
  • Thank you received: 313
  • Karma: 115
I guess you are using the IDs that you are giving, thus the '007'. Limesurvey doesn't put zeros in front.

You need to get the IDs given by Limesurvey, which you can find to the left. E.g.:

Question group xxxxxxxxxxx (ID:15)

You need the number in brackets.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Send Results to participant 3 years 4 months ago #59687

  • ljarbeau
  • ljarbeau's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
that was it! thank you so much!!!!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.122 seconds
Donation Image