Welcome, Guest
Username: Password: Remember me

TOPIC: Session has expired messages.

Re: Session has expired messages. 2 years 4 months ago #75707

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
Have a look at the attachment, that doesn't really help much.

You can also go to such a phpinfo file by adding this to the URL when being logged in at the Limesurvey admin backend: admin.php?action=showphpinfo

Did you try creating a copy of the survey without conditions?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75738

  • jsmello
  • jsmello's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 32
  • Karma: 0
I didn't try creating a copy without conditions, I will do that. Other information...
The session usually expires (this is, come back to the login page) when I'm working at the admin page.

Follow the phpinfo file.

File Attachment:

File Name: phpinfo_2012-03-02.pdf
File Size: 247 KB


I have other survey in test phase and I hope some information by my tests users about problem with the time session expiration. Whether it doesn't occur the problem probably is the size of the survey, otherwise can be a firewall problem.
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75811

  • jsmello
  • jsmello's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 32
  • Karma: 0
Mazi,

I tested two surveys that presented problems with "session expired" without the conditions questions and the problem disappears...

I found this thread and my problem occurs even with the survey deactived.

I'm using the Version 1.91+ Build 10951.
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75849

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
It is definitely a problem with the survey size in combination with your server settings.

Please try to disable the suhosin module.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.107 seconds
Donation Image