Welcome, Guest
Username: Password: Remember me

TOPIC: Session has expired messages.

Re:Session has expired messages. 3 years 6 months ago #55106

Hi if that can work for me, mega thanks !!!
Can you be a bit more explicit about what you did on that php.ini thing.
The administrator has disabled public write access.

Re:Session has expired messages. 3 years 6 months ago #55123

Hi, how can I send PM on this forum ?
Last Edit: 3 years 6 months ago by fdubreuil75. Reason: test
The administrator has disabled public write access.

Re: Session has expired messages. 3 years 6 months ago #55136

well nothing has worked so far. I have not understood what should be done to the php.ini.

I was wondering if any of you thought session expired messages might be due to the firewall settings of the receivers. Should I advise them to look into specific stuff. I mean individually i told them to change their settings in order to approve cookies and this has helped, they can access to some pages. But I bet something can be change to their collective security settings.
The administrator has disabled public write access.

Re: Session has expired messages. 3 years 6 months ago #55165

I have moved the survey to another server, which i believe is behind their firewall or more accepted by it (it holds their website), since them no more session time problems.
The administrator has disabled public write access.

Re: Session has expired messages. 3 years 6 months ago #55215

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
Those session problem are mostly caused by the server configuration.

Please upload a phpinfo file so we can take a look at your server configuration. Just put the following code into a file named phpinfo.php and upload it to your webserver:
< ?php phpinfo(); ? >
(Delete the spaces next to </> when copying the code.)
After uploading please post the link to the file.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75648

  • jsmello
  • jsmello's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 32
  • Karma: 0
Hi,

I´m having the same problem with a survey. I activated the survey to you take a look here

I followed all instructions, but the problem continues. I think It can be a problem with some javascript code (there is a lot in my survey) or a problem with the survey´s size.

ps: This problem occurs in Chrome, FF and IE.

Since Now I thanks,
Jefferson.
Last Edit: 2 years 4 months ago by jsmello.
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75652

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
This might be related to the survey size.

1. What happens if you switch the survey to question by question mode at survey settings?

2. Please upload a phpinfo file so we can take a look at your server configuration. Just put the following code into a file named phpinfo.php and upload it to your webserver:
< ?php phpinfo(); ? >
(Delete the spaces next to </> when copying the code.)
After uploading please post the link to the file.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75670

  • jsmello
  • jsmello's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 32
  • Karma: 0
Mazi,

1 - The question by question mode is not interesting by this survey. I will test it to talk to you.

2 - I already did that. Here

ps: My server survey is behind a firewall.

ps2: Besides the survey's size is very large, there is a lot of Javascript code and some group of questions (that presenting the problems) have conditionals verification to their questions. I think it can be problem source.
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75674

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
I can't access the phpinfo file, 403 error at dropbox. Maybe you can print the page as PDF and attach it here?

You can create a copy of the survey (create new survey -> copy tab) and set to not copy conditions and then test the survey.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Session has expired messages. 2 years 4 months ago #75675

  • jsmello
  • jsmello's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 32
  • Karma: 0
Here

File Attachment:

File Name: phpinfo.pdf
File Size: 20 KB
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.237 seconds
Donation Image