Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Email Results -- Showing Replacement Fields

Re:Email Results -- Showing Replacement Fields 4 years 7 months ago #35717

  • chaleta
  • chaleta's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hi,

Acess was denied to that bug so I posted a new one at:

bugs.limesurvey.org/view.php?id=4019

Sorry for the confusion,

Thanks

Nuno Chaleta
The administrator has disabled public write access.

Re:Email Results -- Showing Replacement Fields 4 years 7 months ago #35720

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 293
  • Karma: 248
No problem, I added a note and marked the tickets as related to each other.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Email Results -- Showing Replacement Fields 4 years 7 months ago #36340

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 293
  • Karma: 248
This feature was just implemented, see: limesurvey.svn.sourceforge.net/viewvc/li...ew=rev&revision=8219

It will be available at the next 1.88/1.90 version.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Email Results -- Showing Replacement Fields 3 years 7 months ago #54951

  • smyoss
  • smyoss's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hey Guys --

I just installed a fresh copy of the latest version of the software (Version 1.90+ Build 9642) and I can't seem to get the replacement fields working correctly. No matter what I try or do it still is showing {TOKEN:ATTRIBUTE_3} or {INSERTANS:74997X53X275} in the results emails. Here are my settings:

Screen shot 2011-01-11 at 4.04.16 PM.png


Screen shot 2011-01-11 at 4.03.19 PM.png


I've done everything I can think. Is anybody else having this problem?? This affects all exported PDF reports and emails.

I have attached a PDF copy of the email that is being sent as well as the exported PDF.

Any help would be GREATLY appreciated.
Attachments:
Last Edit: 3 years 7 months ago by smyoss.
The administrator has disabled public write access.

Re:Email Results -- Showing Replacement Fields 3 years 7 months ago #54965

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 293
  • Karma: 248
Please open a ticket at the bugtracker and...

1. Give as much information as possible

2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.

3. Provide step-by-step instructions how to reproduce the problem.

4. If possible/helpful please provide screenshots

Afterwards please post the link to the bugtracker so we can follow the progress.

Thanks!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Email Results -- Showing Replacement Fields 3 years 6 months ago #56090

  • radu
  • radu's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
I am using the current beta but I cannot seem to be able to activate these options to include the options each user selected in the survey, to him, in the confirmation email.

Or did I got this wrong and this is a different feature.
The administrator has disabled public write access.

Re: Email Results -- Showing Replacement Fields 3 years 6 months ago #56106

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 293
  • Karma: 248
This should be fixed at the latest 1.91RC3 version: "Fixed issue #4864: INSERTANS replacement fields note replaced in Confirmation email subject and message."

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Email Results -- Showing Replacement Fields 3 years 6 months ago #56249

  • radu
  • radu's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Smyoss,

I saw in your attachement that you were able to enable answers being sent in the confirmation email.
Would you mind explaining the steps needed to include the answers in the confirmation email.. I really could not figure it out and I could use some pointers...
Many thanks.
smyoss wrote:
Hey Guys --

I just installed a fresh copy of the latest version of the software (Version 1.90+ Build 9642) and I can't seem to get the replacement fields working correctly. No matter what I try or do it still is showing {TOKEN:ATTRIBUTE_3} or {INSERTANS:74997X53X275} in the results emails. Here are my settings:

Screen shot 2011-01-11 at 4.04.16 PM.png


Screen shot 2011-01-11 at 4.03.19 PM.png


I've done everything I can think. Is anybody else having this problem?? This affects all exported PDF reports and emails.

I have attached a PDF copy of the email that is being sent as well as the exported PDF.

Any help would be GREATLY appreciated.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.189 seconds
Donation Image