Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Installed the XAMPP package but cant Log in as an admin to the local host

Installed the XAMPP package but cant Log in as an admin to the local host 9 months 4 weeks ago #104236

  • hk280
  • hk280's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Attempted installation of the package, all went well and I followed the instructions to the letter (except I ultimately set Chrome as the browser because I dont have firefox), but when it directed me to the local host I was unable to log in as username: admin, password: password, as it says I should be able to here: manual.limesurvey.org/Installation_of_th...Survey_XAMPP_package. Can anyone help me, I don't know if its just so obvious that I cant see it or if I need to try to install it again (which I probably will do in a couple hours). Also I have a windows 8.. not sure if that precludes the program from functioning.
The administrator has disabled public write access.

Installed the XAMPP package but cant Log in as an admin to the local host 9 months 4 weeks ago #104239

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2961
  • Thank you received: 381
  • Karma: 124
I have seen quite a few people struggling with the XAMPP installer. Seems that there is something broke. I am not sure if anyone of those who noticed the problem wrote a bug report. If not, it will probably not get fixed anytime soon.

Install Limesurvey on your own in another folder in the htdocs (or www) folder. It is quite easy. There you can set the password yourself.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu

Installed the XAMPP package but cant Log in as an admin to the local host 9 months 2 weeks ago #104832

  • Vivi
  • Vivi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Me too, had similar problem. I followed the installation steps (manual.limesurvey.org/Installation_of_th...Survey_XAMPP_package) correctly and installed XAMPP package on my Window 7 machine, but could not get my browser (IExplore) to open http://localhost/admin (step3 of the installation) and login. Instead, I received following error:

Internal Server Error
CDbconnection failed to open the DBconnection

You mentioned try install Limesurvey in another folder in the htdocs folder. Could you be more specific how to do so (instruction procedures?). FYI. I can locate c:\xampp\htdocs folder but not sure how and what to install..


Please help
The administrator has disabled public write access.

Installed the XAMPP package but cant Log in as an admin to the local host 9 months 2 weeks ago #104836

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 825
  • Thank you received: 117
  • Karma: 93
If you had problems please uninstall the old LimeSurvey on XAMPP package using the windows installer, wipe the xampp dir completely and install the latest build (xampp package) released a couple days ago. That one will properly install.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.
The following user(s) said Thank You: LoKa

Installed the XAMPP package but cant Log in as an admin to the local host 7 months 4 days ago #107837

  • Jonty_66
  • Jonty_66's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I tried to install the xampp package yesterday then the new version today. In both cases I get the same error message in the browser "Internal Server Error

CDbConnection failed to open the DB connection." as reported by others.

And yes I completely wiped the xammpp directory between the 2 installs!

Any advice what to do next?
The administrator has disabled public write access.

Installed the XAMPP package but cant Log in as an admin to the local host 7 months 3 days ago #107893

  • steve_81
  • steve_81's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Thank you received: 5
  • Karma: 0
Hey,

I have the same problem with this release (2.05plus 20140422) and in the live chat at least one more user claims it.
So I made a bug report: bugs.limesurvey.org/view.php?id=8997

Hope the developers solve this prob. I really want to test limesurvey.

Stefan
The administrator has disabled public write access.

Installed the XAMPP package but cant Log in as an admin to the local host 7 months 2 days ago #107930

  • Jonty_66
  • Jonty_66's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I installed WAMP on my Pc then installed the "full" version of Lime survey into the www folder of WAMP. That works fine and I have begun testing it. I tried to do the same with XAMPP, installing limesurvey into htdocs but I couldn't make that work.

WAMP rules????
The administrator has disabled public write access.

Installed the XAMPP package but cant Log in as an admin to the local host 7 months 2 days ago #107931

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2961
  • Thank you received: 381
  • Karma: 124
I am using WAMP as well and things work fine. But before I had always used XAMPP as well, but not the Limesurvey package, but the normal XAMPP, installing Limesurvey into a subfolder of htdocs. Should be no problem.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Installed the XAMPP package but cant Log in as an admin to the local host 7 months 2 days ago #107937

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 825
  • Thank you received: 117
  • Karma: 93
The LimeSurvey XAMPP package is currently broken. We are working on a fix.
If you already installed it just delete /application/config/config.php
Then visit http://localhost/admin with your browser and walk the installation procedure.

The database access data would be

db name: limesurvey
db user: root
db password: (empty)
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.
The following user(s) said Thank You: holch, OgreAbroad

Installed the XAMPP package but cant Log in as an admin to the local host 7 months 2 days ago #107940

  • steve_81
  • steve_81's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Thank you received: 5
  • Karma: 0
@ c-schmitz: You are a genius. With this little workaround everything works fine.
Thank you.
Stefan
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.177 seconds
Donation Image