Welcome, Guest
Username: Password: Remember me

TOPIC: Survey problem ¿index.php download :S?

Survey problem ¿index.php download :S? 3 years 4 months ago #58535

  • nolox
  • nolox's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Somebody Could help me? I am a user of old phpsurveyor. Today I installed Limesurvey new version in my server. Everything is ok and easy. I created my first survey and... surprise... when i try to answer it appear the welcome page (everything normal) but I click next button and appear a message for download index.php (Yo now typical message save it or open)

I tried to do everything. But nothing works

Please help me!

Thank you in advance
Last Edit: 3 years 4 months ago by nolox.
The administrator has disabled public write access.

Re: Survey problem ¿index.php download :S? 3 years 4 months ago #58540

  • nolox
  • nolox's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Just another details more. I try to set up survey to show all question and I have same problem ¿Download index.php?.

I Create a new survey with only one question. Now next button go to nex question but the page appear empty. If I reload appear the question. How is it possible¿?

I tried to to test questions separately and It works. It seems to by a problem with the url o surveys.

Somebody could help me to resolve it¿?

Thank you very much in advance again
The administrator has disabled public write access.

Re: Survey problem ¿index.php download :S? 3 years 4 months ago #58592

  • nolox
  • nolox's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Nobody have an idea about what happens¿?
The administrator has disabled public write access.

Re: Survey problem ¿index.php download :S? 3 years 4 months ago #58672

  • Mazi
  • Mazi's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 5301
  • Thank you received: 291
  • Karma: 247
Which version did you install?

Maybe a file was broken during upload. Try re-uploading all files in binary mode.

Please also switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Survey problem ¿index.php download :S? 3 years 4 months ago #58731

  • nolox
  • nolox's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
First at all, thnak you so much for your answer:).

I try you said me. Nothing happens. First at all, I downloaded latest version of limesurveyor and I uploaded fisically in the server. No ftp, no ssh....I reinstalled limesurveyor... same error :unsure:

After that, I activated debug mode in config.php. no errors appear in any places of pages.

Really is something rare...What could happen¿?:blink:
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.166 seconds
Donation Image