Welcome, Guest
Username: Password: Remember me

TOPIC: Issues on new install

Issues on new install 3 years 10 months ago #52040

  • Draccusfly
  • Draccusfly's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I have recently been trying to setup Limesurvey on our webserver with little success. I have followed the install instructions but cannot browse any of the web pages within my Limesurvey folders. i have logged onto our webserver to check the files are there anbd that seems fine, I have edited the config.php file and created a new database and all seems ok there. I just keep getting HTTP 404 error. The files are located on the root of our domain as the rest of the folders are protected urls (it is our intranet site). I have also tried to use Limesurvey from within one of our protected URLS but still 404 errors.

I have had Limesurvey installed on this webserver under a different website and all worked fine, what have I missed?


Draccusfly
The administrator has disabled public write access.

Re:Issues on new install 3 years 10 months ago #52041

  • Draccusfly
  • Draccusfly's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Funny how these things tap the mind, as soon as I clicked submit I realised I hadn't configured PHP for the domain :)...

All ok now.
The administrator has disabled public write access.

Re:Issues on new install 3 years 10 months ago #52103

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
hehe...

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.093 seconds
Donation Image