Welcome, Guest
Username: Password: Remember me

TOPIC: Missing response data for a mandatory question

Missing response data for a mandatory question 4 months 2 weeks ago #107640

  • jzworx
  • jzworx's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I have survey with approx 276 questions. All are "Array (Flexible Labels) dual scale" question type.
All questions are mandatory too. But in one participant's response, the first question's response data is missing. I'm wondering how the tool allows to skip the participant without answering the 1st question. Any knowledge base regarding this?
Last Edit: 4 months 2 weeks ago by jzworx.
The administrator has disabled public write access.

Missing response data for a mandatory question 4 months 2 weeks ago #107688

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
Hi,

Did you set index to whole ?
Did the response line is submitted in browse response ?

Denis
The administrator has disabled public write access.
The following user(s) said Thank You: jzworx

Missing response data for a mandatory question 4 months 2 weeks ago #107691

  • jzworx
  • jzworx's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi Denis
Honestly I don't know about indexing. I checked the response in view response page as well as exported he data to xlsx. But in both that response is missing. Also the response status is "completed".
Last Edit: 4 months 2 weeks ago by jzworx.
The administrator has disabled public write access.

Missing response data for a mandatory question 4 months 1 week ago #107706

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
jzworx wrote:
Also the response status is "completed".
It must not coma.

Did you set question tomandatiry after actuvateing ? Maybe some other admin set it to non mandatory and reset after ...

If you can reproduce the issue with a clearly step to reproduce, you can put a bug report.

Denis
The administrator has disabled public write access.

Missing response data for a mandatory question 3 months 4 weeks ago #108156

  • rcollecutt
  • rcollecutt's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hi, I am interested to know whether you resolved this issue as I am having the same problem. I have a survey with mostly mandatory questions (about 5 in 5 question groups). However, I have some responses marked as complete where only the last one or two question groups are showing data.

Thanks,
Richard
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.120 seconds
Donation Image