Welcome, Guest
Username: Password: Remember me

TOPIC: "Add Question" don't Work ...

"Add Question" don't Work ... 7 months 1 week ago #106330

  • LeBref
  • LeBref's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hello,
I try to add a question to a test survey.

I can :
1. create a survey
2. create question group

but when I tried to create a question, I can fill all my attributes but when I select "add question" nothing append :-(

Help need, completely lost ....

Version : Version 2.05+ Build 140302
On Ubuntu 12.04 with latest patches

Apache modules :
core mod_log_config mod_logio prefork http_core mod_so mod_alias mod_auth_basic mod_authn_file mod_authz_default mod_authz_groupfile mod_authz_host mod_authz_user mod_autoindex mod_cgi mod_deflate mod_dir mod_env mod_mime mod_negotiation mod_php5 mod_reqtimeout mod_rewrite mod_setenvif mod_status

No mod_security module like found in the forum.

Thank you
The administrator has disabled public write access.

"Add Question" don't Work ... 7 months 1 week ago #106361

  • duke125
  • duke125's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi,
I have exactly the same problem (same version),
it all worked fine in previous versions, but when I now click on "add question" or "save" - nothing happens...
I let you know as soon as I know why...
The administrator has disabled public write access.

"Add Question" don't Work ... 7 months 1 week ago #106365

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2851
  • Thank you received: 358
  • Karma: 124
I assume that not all files have been uploaded to your installation. I am on the same version and "add question" and "save" work just fine.

I have seen some cases before where not all files were uploaded on the server. It actually happened to me during an update as well. It caused another problem, but...

I solved the problem by manually uploading the files via FTP again. Make sure that you backup before you do it. Should cause no problems, but better safe than sorry.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu

"Add Question" don't Work ... 7 months 5 days ago #106402

  • duke125
  • duke125's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Thank you holch!
I could solve the problem but i think it was due to lack of editing privileges which were srangely lost after the update conducted by the administrator of the server. Well, thank you anyway!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.107 seconds
Donation Image