Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Logic Issues

Logic Issues 11 Monate 2 Wochen her #101589

  • abryenton
  • abryentons Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 8
  • Karma: 0
Hi,

I just did a fresh install of 2.0 on my live server and the logic doesn't seem to be working at all. It shows the logic attached to the questions but when I test the survey, it's as if the logic wasn't applied.

I exported the survey and imported it into my localhost and the logic works fine!

Any ideas??

Thanks,
Aaron
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Logic Issues 11 Monate 1 Woche her #101864

  • abryenton
  • abryentons Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 8
  • Karma: 0
Anybody??
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Logic Issues 11 Monate 1 Woche her #101873

  • holch
  • holchs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2853
  • Dank erhalten: 360
  • Karma: 125
This sounds odd. As it works on the local server, it must be obviously something wrong on the production server. Did you try to import the survey as another survey to the local server?

If not, I would try to re-install, as it is a fresh install anyway.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.130 Sekunden
Donation Image