Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Installation problem

Re:Installation problem 4 Jahre 7 Monate her #38397

  • vguillemin
  • vguillemins Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 11
  • Dank erhalten: 1
  • Karma: 0
Hello,

I have finaly download the last version of limesurvey.
The installation was a success but now i have another problem.
When i try to connect with admin account, nothing happened !
I have no error message.
How is it possible ?

Thanks


Vince
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 7 Monate her #38443

  • Mazi
  • Mazis Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 5325
  • Dank erhalten: 296
  • Karma: 249
1. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

2. Please check the installation FAQ: docs.limesurvey.org/tiki-index.php?page=...meSurvey#After_Login

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 7 Monate her #38511

  • vguillemin
  • vguillemins Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 11
  • Dank erhalten: 1
  • Karma: 0
Hello,

I have read your instructions and i have put debug = '1' in the config.php.
I try to connect but no message appeared.
I have read your link faq installation and i think my problem is that the limesurvey database is encoded in utf8.
The problem is that AINSI/iso is not available on my database !
How else can I use encoding: AINSI, binary ,....?

Thanks

Vince
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 7 Monate her #38581

  • c_schmitz
  • c_schmitzs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 789
  • Dank erhalten: 113
  • Karma: 92
vguillemin wrote:
Hello,

I have read your link faq installation and i think my problem is that the limesurvey database is encoded in utf8.
The problem is that AINSI/iso is not available on my database !
How else can I use encoding: AINSI, binary ,....?

Thanks

Vince

Vince, the database is supposed to be in UTF-8, so that is not our problem.
Did you check your web server error logs?
Support us, too. Donate to the LimeSurvey project and help keep us going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 7 Monate her #38582

  • vguillemin
  • vguillemins Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 11
  • Dank erhalten: 1
  • Karma: 0
Hello,

I can't access the log because my site is hosted by infomaniak.
I just opened a ticket for this problem.
I do various tests but without success and I think actually that problem must be at the PHP server.

Thank you

Vince
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 7 Monate her #38597

  • Mazi
  • Mazis Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 5325
  • Dank erhalten: 296
  • Karma: 249
Please provide feedback if/how you could solve the problem afterwards. Thanks!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 7 Monate her #38628

  • vguillemin
  • vguillemins Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 11
  • Dank erhalten: 1
  • Karma: 0
No problem, i inform you about that.

Thank you very much

Vince
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 6 Monate her #38980

  • vguillemin
  • vguillemins Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 11
  • Dank erhalten: 1
  • Karma: 0
Hello,

Infomaniak has no solution for my problem.
They say the problem is with the script.
Can you please help me to find a solution.

Thank you

Vincent
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 6 Monate her #38991

  • Mazi
  • Mazis Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 5325
  • Dank erhalten: 296
  • Karma: 249
Please upload a phpinfo file so we can take a look at your server configuration. Just put the following code into a file named phpinfo.php and upload it to your webserver:
< ?php phpinfo(); ? >
(Delete the spaces next to </> when copying the code.)
After uploading please post the link to the file.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Installation problem 4 Jahre 6 Monate her #39013

  • vguillemin
  • vguillemins Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 11
  • Dank erhalten: 1
  • Karma: 0
Hello,

The link to see the phpinfo.php is :

imu195.infomaniak.ch/phpinfo.php


Thank you

Vince
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.254 Sekunden
Donation Image